Leyra - AppGrid API metrics currently unavailable – Incident details

All systems operational

AppGrid API metrics currently unavailable

Resolved
Operational
Started about 10 years agoLasted 7 days
Updates
  • Resolved
    Resolved

    The previous issue seen with the monitoring data source for AppGrid API Average Response Time and Apdex has been resolved.

  • Monitoring
    Monitoring

    Due to a problem with the data source for AppGrid API monitoring we are currently not displaying Average Response Time and Apdex.