Leyra - Elevated API Errors on AppGrid API service – Incident details

All systems operational

Elevated API Errors on AppGrid API service

Resolved
Degraded performance
Started over 9 years agoLasted about 15 hours
Updates
  • Update
    Update

    Yesterday (2016-08-16) at 2:03 PM UTC the AppGrid API experienced a downtime lasting for 11 minutes, ending on 2:14 PM UTC. The preliminary root cause analysis indicates that the problem comes from an issue in the load balancing mechanism in AWS (Amazon Web Services), which AppGrid relies on to function. We have taken preventative actions to shield us from such problems in the future and have escalated the issue to Amazon.

  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    Investigating cause for brief API outage.

  • Investigating
    Investigating

    We're experiencing an elevated level of API errors and are currently looking into the issue.