Leyra - AppGrid API assets issue – Incident details
All systems operational
AppGrid API assets issue
Resolved
Operational
Started almost 10 years agoOctober 03, 2016Lasted about 2 hoursOctober 03, 20163:425:41 PMUTC
Updates
Resolved
UTC
Resolved
UTC
This incident has been resolved.
Monitoring
UTC
Monitoring
UTC
Today, between 2016-10-03 16:40 and 17:35 CEST, we experienced an issue with the URLs used for downloading assets. The issue has been identified and resolved.