Leyra - AppGrid: Elevated API Response Times – Incident details

All systems operational

AppGrid: Elevated API Response Times

Resolved
Operational
Started almost 9 years agoLasted about 3 hours
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Update
    Update

    The elevated AppGrid API response times between 16:18 - 16:45 CEST today were caused by a system configuration parameter causing an anomalous buildup of internal server logs during heavy load. This has been addressed by rotating in new machines into the cluster which are being gradually updated with the correct parameter.

  • Monitoring
    Monitoring

    The API response times are back to normal after the solution was deployed. We will continue to monitor the service and provide more information shortly.

  • Identified
    Identified

    We have identified the issue causing the elevated response times on the AppGrid API and are currently deploying a solution to it. The API response times should be back to normal shortly.

  • Investigating
    Investigating

    We are currently experiencing elevated API response times and are currently looking into the issue.