Leyra - Elevated API Errors – Incident details

All systems operational

Elevated API Errors

Resolved
Operational
Started over 8 years agoLasted about 1 hour
Updates
  • Resolved
    Resolved

    Accedo One API services are stable with response times at normal levels. We continue to monitor the service and a postmortem regarding that incident will be provided in the coming days.

  • Investigating
    Investigating

    Today, between 12:00 and 12:06 (UTC), the Accedo One API experienced an elevated level of API errors and higher response times. The service is now back to normal operation but we keep monitoring it and will update the status page with more details later.