Leyra - OTT Flow™ - Ongoing issues with in-app purchases on Apple devices – Incident details

All systems operational

OTT Flow™ - Ongoing issues with in-app purchases on Apple devices

Resolved
Partial outage
Started over 7 years agoLasted about 21 hours
Updates
  • Update
    Update

    The root cause for this incident was due to old api endpoints that were not properly updated. This was resolved on 2019-01-17 by updating the api endpoints and publishing a hotfix to the service. All users who tried to subscribe during the incident have gotten their subscriptions updated so they can use the service as intended.

  • Resolved
    Resolved

    The problem has been resolved. We will continue to analyse the cause and will update this incident report with a summary within a week.

  • Monitoring
    Monitoring

    We've deployed a fix that should solve the problem. Tests indicate that things are good, but we'll continue to monitor the traffic and will update this status page tomorrow.

  • Identified
    Identified

    We have identified the cause of the issue and are working on resolving it.

  • Investigating
    Investigating

    We're currently experiencing issues with in-app purchases on Apple devices. We are investigating the matter and will provide further updates here.