Operational from 7:13 AM to 7:13 AM, Degraded performance from 7:13 AM to 7:58 AM
Updates
Resolved
Resolved
This issue has now been resolved and full Admin Console functionality is now restored. No client applications were affected during this irregularity window.
Identified
Identified
The issue with data irregularities has been identified and a fix is being implemented
Investigating
Investigating
We are currently investigating an issue with data irregularities in Accedo One Admin Console.