Leyra - Elevated API Errors – Incident details

All systems operational

Elevated API Errors

Resolved
Partial outage
Started over 2 years agoLasted about 2 hours

Affected

Admin Console

Operational from 6:41 PM to 6:41 PM, Partial outage from 6:41 PM to 9:05 PM

Delivery API

Operational from 6:41 PM to 6:41 PM, Partial outage from 6:41 PM to 9:05 PM

Web Platform

Operational from 6:41 PM to 6:41 PM, Partial outage from 6:41 PM to 9:05 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    Network conditions continue to improve in the affected regions, but still affect the performance of some requests sent to Accedo One. We continue to monitor the situation.

  • Identified
    Identified

    Operational and network issues currently affect our cloud provider in multiple regions and availability zones in use by Accedo One. We are monitoring the situation and shifting traffic away from the affected regions as much as possible.

  • Investigating
    Investigating

    We are currently experiencing an elevated level of API errors and are currently looking into the issue. We will provide more updates as soon as possible.