Leyra - AppGrid Demo Admin UI – Incident details

All systems operational

AppGrid Demo Admin UI

Resolved
Degraded performance
Started over 11 years agoLasted about 3 hours
Updates
  • Resolved
    Resolved

    All problems resolved - service back to normal.

  • Identified
    Identified

    Error identified. Should be up again within one hour.

  • Investigating
    Investigating

    The AppGrid Admin UI in the demo environment is down since 05:30 CEST. We are investigating. NOTE: The api is unaffected and this is the demo env and not production.