Leyra - Elevated response time on Accedo AppGrid API – Incident details

All systems operational

Elevated response time on Accedo AppGrid API

Resolved
Operational
Started about 11 years agoLasted about 23 hours
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    The incident with elevated response times are under control and we will continue to monitor the system performance carefully.

  • Investigating
    Investigating

    This afternoon around 4PM (CET) AppGrid users may have experienced higher response times than normal. The service was back to normal again after about three minutes. Accedo Operations team is currently investigating the reason behind the incident.