Leyra - Elevated API Errors – Incident details

All systems operational

Elevated API Errors

Resolved
Major outage
Started almost 10 years agoLasted 20 minutes
Updates
  • Update
    Update

    Wednesday 16/6, between 3.22-3.28 p.m. AppGrid’s API encountered a service disruption during approximately 5 minutes. The root cause has been identified as incorrect configuration of the API service. In essence, this led to new API servers not being instantiated as expected. This issue has been fixed.

  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    We're experiencing an elevated level of API errors on AppGrid API endpoints and are currently looking into the issue.