Leyra - Elevated API Response Times – Incident details
All systems operational
Elevated API Response Times
Resolved
Operational
Started over 9 years agoApril 25, 2017Lasted about 2 hoursApril 25, 20178:009:33 PMUTC
Updates
Resolved
UTC
Resolved
UTC
The issue has now been resolved and the API response time should be back to normal.
Identified
UTC
Identified
UTC
We've identified the issue causing elevated API response times and are working on resolving it as soon as possible. The API is still available so this should not affect most end-users, apart from longer loading times in some apps.
Investigating
UTC
Investigating
UTC
We're experiencing elevated API response times and are currently looking into the issue.