Leyra - Elevated API Errors – Incident details

All systems operational

Elevated API Errors

Resolved
Degraded performance
Started about 8 years agoLasted about 4 hours
Updates
  • Resolved
    Resolved

    The elevated error rate on the Accedo Connect™️ Middleware API observed between 09:53 and 10:29 CET is now marked as resolved after being closely monitored since the solution was rolled out. The incident was caused by a release which had incompatibilities with serialization of specific account configurations. We have identified action points to avoid similar situations in the future and we apologise for this service degradation.

  • Monitoring
    Monitoring

    A solution to the Accedo Connect™ Middleware API error rates have been rolled out and are now back to normal. We continue monitoring the services.

  • Investigating
    Investigating

    We are currently experiencing an elevated level of Accedo Connect™ Middleware API errors and are currently looking into the issue. We will provide more updates as soon as possible.