Leyra - Elevated API Errors – Incident details

All systems operational

Elevated API Errors

Resolved
Degraded performance
Started almost 3 years agoLasted 32 minutes

Affected

Delivery API

Operational from 12:13 AM to 12:13 AM, Degraded performance from 12:13 AM to 12:45 AM

Web Platform

Operational from 12:13 AM to 12:13 AM, Degraded performance from 12:13 AM to 12:45 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We have identified the issue that led to the increase in API error rates. Error rates have returning to normal levels. We continue to monitor the situation

  • Investigating
    Investigating

    We are currently experiencing an elevated level of API errors and are currently looking into the issue. We will provide more updates as soon as possible.