Leyra - Elevated API Errors – Incident details

All systems operational

Elevated API Errors

Resolved
Partial outage
Started over 2 years agoLasted about 2 hours

Affected

Delivery API

Operational from 3:59 PM to 3:59 PM, Partial outage from 3:59 PM to 6:09 PM

Web Platform

Operational from 3:59 PM to 3:59 PM, Partial outage from 3:59 PM to 6:09 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    Operation for all services have been restored. We continue to monitor the situation

  • Update
    Update

    Service operations are starting to recover across all of the systems. Mitigations work is still in progress for the web applications

  • Identified
    Identified

    We have identified an issue affecting our infrastructure and actively working on a resolution.

  • Update
    Update

    We are continuing to investigate the issue affecting our services and working on remediation steps.

  • Investigating
    Investigating

    We are currently experiencing an elevated level of API errors and are currently looking into the issue. We will provide more updates as soon as possible.