Leyra - Elevated API Errors – Incident details

All systems operational

Elevated API Errors

Resolved
Partial outage
Started 5 months agoLasted about 3 hours

Affected

Delivery API

Operational from 9:17 PM to 9:17 PM, Partial outage from 9:17 PM to 12:34 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    A fix for the issue impacting error rates on our API endpoints has been rolled out. While we continue monitoring the situation, we are seeing significant improvements across all systems.

  • Update
    Update

    We are continuing to work on mitigations for issues affecting our APIs. Some mitigations have taken effect with partial recovery for the impacted API endpoints on the way. We will provide more updates once we have more information.

  • Identified
    Identified

    The issue affecting some of the API endpoints has been identified and mitigations are currently in progress.

  • Investigating
    Investigating

    We are currently experiencing an elevated level of API errors and are currently looking into the issue. We will provide more updates as soon as possible.