Leyra - Content catalog sync delays – Incident details

All systems operational

Content catalog sync delays

Resolved
Degraded performance
Started 14 days agoLasted about 6 hours

Affected

Admin Console

Degraded performance from 3:38 PM to 9:39 PM

Delivery API

Degraded performance from 3:38 PM to 9:39 PM

Updates
  • Resolved
    Resolved

    The issue is now fully resolved and content catalog syncs are running normally.

  • Monitoring
    Monitoring

    The issue has been addressed by our partner and we are now monitoring the system to ensure syncs are running properly again. It may take a few hours for all syncs to resume as normal for certain services. We will share another update once the problem is fully resolved

  • Identified
    Identified

    An issue currently preventing content catalog syncs from completing was identified and is being worked on with our external technical partners. Live applications and end-users are unaffected and may still view and play content normally, but newly created content may not appear in the apps because of the delayed syncs.